This installer needs Adobe Flash Player 10 or higher installed on your system. Here you'll find the latest version of Flash Player for your browser and system.